Issues with Indoor Maps
Incident Report for Modo Labs, Inc.
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 17:16 EDT
Investigating
Some applications may have issues loading indoor maps. There is a problem with an upstream provider and we're working to rectify the situation.
Posted Jun 06, 2023 - 14:06 EDT
This incident affected: Modo Application Servers.