We're investigating an issue with the Modo Application Servers.
Incident Report for Modo Labs, Inc.
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 11:22 EDT
Monitoring
Modo Application Servers are now functioning normally and we are continuing to monitor for further issues.
Posted Sep 08, 2023 - 08:13 EDT
Identified
The issue has been determined to only affect a subset of applications hosted in the EU region.
We've identified the cause of the outage and applications are already available again.
Posted Sep 08, 2023 - 08:09 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 07:53 EDT
Investigating
We are currently investigating this issue.
Posted Sep 08, 2023 - 07:53 EDT
This incident affected: Modo Application Servers.