Issues logging into "Create".
Incident Report for Modo Labs, Inc.
Resolved
This incident has been resolved.
Posted May 31, 2023 - 17:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 12:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 11:47 EDT
Investigating
Some customers are experiencing issues logging into "Create". We have identified the issue and are working on a fix.
Posted May 31, 2023 - 11:47 EDT
This incident affected: Modo App Center.